Помогатор — сохранение сервера для World of Tanks 0.9.20

  • Дата обновления: 21 Сен 2017
  • Проверено на патче: 0.9.20
  • Текущая версия: 18.7
  • Автор: ShuraBB
  • Всего оценок: 0
  • Средняя оценка: 0
Пожалуйста, оцените материал:
1 Star2 Stars3 Stars4 Stars5 Stars
Информация о последнем обновлении:
  • Добавлена функция "авто-зума" при переходе в снайперский режим.
  • Переделан модуль "AutoOutfit".
  • Обновление библиотеки SDK (расширены возможности загрузчика конфигов).
Важно: 29/08/2017 вышел новый патч и изменилась папка установки модов, теперь их нужно устанавливать в папки WOT/res_mods/0.9.20/ и WOT/mods/0.9.20/. Большинство модов работоспособны, просто переместите их в папку 0.9.20, если какой то из модов все же не работает, ждите его адаптации у нас на сайте.
Ссылки для скачивания находятся в самом низу страницы.
<<< Перейти к скачиванию >>>

Помогатор - это набор небольших модов для World of Tanks, делающих игру более удобной.

Что умеет Помогатор?

  • Функция сохранения последнего сервера, чтобы игрока не раздражала введенная разработчиками игры возможность каждый раз входить на сервер с наименьшим пингомзаполненностью.
  • AutoEquip - автоматическая установка бесплатного оборудования на машину.
  • Настройка отображения лампочки Шестого чувства.
  • Настройка продолжительности показа индикаторов обстрела.
  • Отключение четырех эффектов - тряски, затемнения в режиме снайперского прицеливания, отдачи и инерции.
  • Включение горизонтальной стабилизации на всех танках.
  • Установка желаемой кратности прицела в обход стандартной 25x кратности.
  • Установка фиксации прицела для стрельбы по врагам, которые находятся на фоне скайбокса.
  • Установка границ на отдаление аркадной камеры.

Все настройки мода хранятся в файле Auxilium.json, который расположен в папке configs. Желательно открывать данный файл специальной программой Notepad++.

Установка мода Помогатор для 0.9.20

  • Запустите установщик и следуйте инструкциям.
29 августа 2017 вышел патч 0.9.20. Теперь моды нужно устанавливать в папки "res_mods\0.9.20\" и "mods\0.9.20\". Если у Вас перестал работать мод после обновления, то просто перенесите его с папки 0.9.19.1.2 в папку 0.9.20. Сборки модов и некоторые моды могут оказаться неработоспособными либо работать с багами. В самом ближайшем времени все нерабочие моды и сборки будут обновлены.Обращайте внимание на номер патча, на котором данный мод был проверен. Наберитесь терпения и следите за обновлениями. Если после обновления мода / сборки у вас без причин зависает или вылетает клиент, скачайте скрипт очистки кэша игры и запустите его, проблема должна решиться.

Мод Помогатор для 0.9.20

Скачать